Help. Cannot log to the multiplayer webserver

Help. Cannot log to the multiplayer webserver

Postby Moonwolf64 » Sun Jun 15, 2014 3:09 pm

Help.

Am not able to log to the multiplayer web server.

I was RPng on Friday then I think server poofed in mid sentence. Since then I have tried numerous times to log and get timed out.

I tried also logging via mush client only to get the following message:

Unable to connect to "flexible survival", code = 10060 (Connection timed out)

Error occurred during phase: Connecting to world: 64.185.54.9, port 2000

For assistance with connection problems see:
http://www.gammon.com.au/forum/?id=8369

I am confused. Have I done something wrong, or been banned for something I am unaware of? If so I have received no notice.

Please I would appreciate any assistance you could give me.

My logon is moonwolf64

I play Moonrazor and Alluria.

Please let me know what to do to fix this error. As I truely enjoy logging and playing on the server.

I will keep checking the forums for responses.

emails can also be sent to my onfile email address.

Thanking you in advance for any help you could provide me.
Moonwolf64
 
Posts: 4
Joined: Sun Jun 15, 2014 5:52 am

Help setting up mush client.

Postby Moonwolf64 » Mon Jun 16, 2014 1:51 pm

Hi, sorry to bother but I have never used mush client before and am uncertain how to go about setting up the connection for flexible survival.

Can someone please help an old idiot through this setup ?

Thanks ..
Moonwolf64
 
Posts: 4
Joined: Sun Jun 15, 2014 5:52 am


Return to General Chat

Who is online

Users browsing this forum: No registered users and 5 guests