Egyptian wing: question and possible bug

Egyptian wing: question and possible bug

Postby s12demon » Mon Oct 06, 2014 3:39 am

Using Release 57 / Serial number 141002 / Inform 7 build 6L38 (I6/v6.33 lib 6/12N) for reference

Might as well start with the question: what do you actually search for and where for the new npc quest out the Egyptian wing ? tried every possibility i can think of and keep finding nothing in the areas that match the info given
Just in case i'm being dense here's my thoughts so far
place of 'ancients and living history' ; probably museum itself
'Cultivated woods' : either park or urban forest, possibly zoo as well but that one doesn't match up so well
the item tried: conduit, Egypt, Egyptian, Horus etc
if anyone actually managed to find these things or get anywhere with this quest some hints/answers would be much appreciated

The bug and its a huge one imo: get the 'you should be able to navigate back here' message when returning to the Egyptian wing entrance but location isnt added to the nav menu ;big issue since cant hunt the event again, meaning I cant get back to the area again.
Posts: 6
Joined: Thu May 08, 2014 9:29 am

Re: Egyptian wing: question and possible bug

Postby Syril_of_Snow » Thu Dec 04, 2014 12:02 pm

Well I was stuck with the same thing for quite a while. The first one is 'Finding Winged Orb' in the Park and has a dexterity check. The second one is 'Missing Lamp' in the museum foyer.
User avatar
Posts: 25
Joined: Mon Jul 28, 2014 2:08 am

Return to General Chat

Who is online

Users browsing this forum: Bing [Bot] and 6 guests